Webphone call issues
Incident Report for Enreach
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 11:16 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2021 - 13:29 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2021 - 11:27 EEST
Investigating
We started to have again issues with webphone services. Investigating.
Posted Jun 21, 2021 - 11:01 EEST
Monitoring
A fix has been implemented. Malfunctioning telephony components have been replaced. Current functionality is normal. We continue monitoring the situation closely.

Ongelma on korjattu. Vikaantuneet puhelukomponentit on vaihdettu. Tämän hetken tilanne on normaali. Jatkamme tilanteen seuraamista.
Posted Jun 18, 2021 - 22:25 EEST
Investigating
Dear Customer,

Benemen is investigating possible problem in part of telephony call traffic. Issue is affecting Webphone calls that might be silent or dropped. Webphone might also lose connection when idle.


Hyvä asiakkaamme,

Benemen tutkii mahdollista ongelmaa osassa puheluliikennettä. Häiriö koskee Webphone puheluita, jotka mykistyvät tai katkeavat kesken puhelun. Webphone saattaa myös menettää yhteyden valmiustilassa.
Posted Jun 18, 2021 - 08:52 EEST
This incident affected: Clients (Voice for Browser, Voice for Salesforce, Voice for Dynamics 365).