Incident report / Häiriöilmoitus
Incident Report for Enreach
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 14:49 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2019 - 14:28 EET
Identified
Dear Customer,
Benemen has identified problems in part of communication services. Problem solving is in progress.

Hyvä asiakkaamme,
osassa Benemenin tuottamia kommunikaatiopalveluita on havaittu häiriö. Ongelmaa korjataan parhaillaan.
Posted Nov 29, 2019 - 14:05 EET
This incident affected: Enreach Cloud (Core services).