Call traffic / Puheluliikenne
Incident Report for Enreach
Resolved
This incident has been resolved.
Posted May 10, 2021 - 06:05 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2021 - 05:50 EEST
Investigating
Dear Customer,
Benemen is investigating possible problem in part of telephony call traffic.
Linecarrier Telia, Elisa, and DNA mobile call traffic is partly down.

Hyvä asiakkaamme,
Benemen tutkii mahdollista ongelmaa osassa puheluliikennettä.
Linecarrier Telia, Elisa and DNA mobiili puheluliikenne on osittain alhaalla.
Posted May 10, 2021 - 05:12 EEST
This incident affected: Mobile Networks (Mobile Finland Telia, Mobile Finland DNA, Mobile Finland Elisa).