Call traffic / Puheluliikenne
Incident Report for Enreach
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 02:01 EEST
Update
Problem is calling from subscriptions operating in Telia/DNA network towards Elisa network. Elisa is fixing the problem.
Posted Jun 08, 2021 - 00:33 EEST
Identified
Seems that there is major problem within nationwide operator network. Operator is working on the issue.
Posted Jun 07, 2021 - 22:53 EEST
Investigating
Dear Customer,
Benemen is investigating possible problem in part of telephony call traffic.

Hyvä asiakkaamme,
Benemen tutkii mahdollista ongelmaa osassa puheluliikennettä.
Posted Jun 07, 2021 - 21:37 EEST
This incident affected: Mobile Networks (Mobile Finland Telia, Mobile Finland DNA, Mobile Finland Elisa).