Webphone call issues
Incident Report for Enreach
Resolved
This incident has been resolved.
In case of poor internet connection, there might still be some challenges with the browser phone usage. In these cases we recommend you to be in contact with your IT unit or internet service provider. Our Support will continue to assist when needed.

Tämä häiriö on nyt korjattu.
Heikompien internetyhteyksien kautta palvelua käytettäessä satunnaiset häiriöt ovat mahdollisia. Suosittelemme tällöin olemaan yhteydessä omaan IT-osastoon tai internet-palveluntarjoajaan. Asiakaspalvelumme auttaa myös tarvittaessa.
Posted Jun 17, 2021 - 16:13 EEST
Update
We suggest users to reload webphone clients - asap.
Posted Jun 16, 2021 - 15:08 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2021 - 15:06 EEST
Investigating
Dear Customer,

Benemen is investigating possible problem in part of telephony call traffic. Issue is affecting Webphone calls that might be silent or dropped.


Hyvä asiakkaamme,

Benemen tutkii mahdollista ongelmaa osassa puheluliikennettä. Häiriö koskee Webphone puheluita, jotka mykistyvät tai katkeavat kesken puhelun.
Posted Jun 16, 2021 - 12:03 EEST
This incident affected: Clients (Voice for Browser, Voice for Salesforce, Voice for Dynamics 365).