BeneHelpDesk
Incident Report for Enreach
Resolved
This incident has bee resolved.
There was an incident in BHD service provides DNS environment. This is now fixed and service functionality is normal.

Tämä häiriö on korjattu.
BHD palveluntarjoajan DNS palvelussa oli häiriö. Tämä on nyt korjattu ja palvelun toiminnallisuus on normaali.
Posted Jun 17, 2021 - 13:24 EEST
Investigating
Dear Customer,
Benemen is investigating possible problem in part of BeneHelpDesk services.

Hyvä asiakkaamme,
Benemen tutkii mahdollista häiriötä osassa BeneHelpDesk palvelua.
Posted Jun 17, 2021 - 12:06 EEST
This incident affected: Enreach Cloud (HelpDesk).