Skype For Business call traffic / Skype For Business puheluliikenne
Incident Report for Enreach
Resolved
This incident has been resolved.
Posted Oct 30, 2020 - 16:37 EET
Investigating
Dear Customer,
Benemen is investigating possible problem in part of Skype For Business call traffic.

Hyvä asiakkaamme,
Benemen tutkii mahdollista ongelmaa osassa Skype For Business puheluliikennettä.
Posted Oct 30, 2020 - 09:11 EET
This incident affected: Skype for Business and Teams (Hosted Skype for Business).