Call traffic / Poland Fixed Line
Incident Report for Enreach
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 22:46 EEST
Identified
Problems in part of telephony call traffic in Polish numbers. Problem is under investigation
Posted Oct 21, 2020 - 20:32 EEST
This incident affected: Fixed Line Networks (Fixed Line Poland).