BeneVoice Analytics
Incident Report for Enreach
Resolved
The first incident has been resolved.
New data of the call routing is now flowing normally to BeneVoice Analytics.

The second issue, "total direct call volume calculation error" is still active, but now with more detailed info.
Some customers might see direct calls that were previously unavailable, and the total volumes of the running day direct calls are incorrect.
This affects only the running day direct calls volumes and the volumes are corrected when the day changes. User-level direct call information is not affected by this. We will apply the overall fix asap.


Ensimmäinen tapaus on selvitetty.
Puhelureititys data kulkee taas normaalisti BeneVoice Analytics palveluun.

Toinen löydetty häiriö, "Suorien puheluiden kokonaismäärän laskennassa on virhe" on edelleen aktiivinen, mutta tähän on nyt päivitettyä tietoa.
Osa asiakkaista saattaa nähdä suorien puheluiden määriä, jotka aiemmin eivät olleet saatavilla ja tällöin kokonaismäärän laskennassa kuluvan päivän osalta on virhe.
Tämä vaikuttaa vain kuluvan päivän suorien puheluiden määrään ja luvut vaihtuvat oikeiksi, kun vuorokausi vaihtuu. Käyttäjätason suorien puheluiden määrään laskentavirheellä ei ole ollut vaikutusta. Aktivoimme tähän lopullisen korjauksen mahdollisimman pian.
Posted Jun 11, 2021 - 16:38 EEST
Identified
2nd Issue found.
Total direct call volume calculation error found.
The current calculation shows more calls than actually made.
We are investigating the problem.

2 Häiriö löytynyt.
Suorien puheluiden kokonaismäärän laskennassa on virhe.
Tällä hetkellä suorien puheluiden kokonaismäärä on isompi, kuin oikea arvo.
Vikaa tutkitaan.
Posted Jun 11, 2021 - 13:05 EEST
Investigating
Dear Customer,
Benemen is investigating possible problem in part of BeneVoice Analytics services.
There seems to be some problems for new data to be updated to BVA.

Hyvä asiakkaamme,
Benemen tutkii mahdollista häiriötä osassa BeneVoice Analytics palvelua.
Uuden datan päivittyminen BVA:han näyttäisi toimivan virheellisesti.
Posted Jun 10, 2021 - 15:04 EEST
This incident affected: Enreach Cloud (Voice Analytics).