Call traffic. DNA mobile call traffic
Incident Report for Enreach
Resolved
This incident has been resolved.

Call routing malfunction was caused by configuration change done last nights maintenance window. This change has now been rolled back.

We apologize for the inconvenience caused by the incident.
Posted Apr 12, 2024 - 09:43 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2024 - 09:22 EEST
Investigating
Dear Customer,

Enreach is investigating possible problem in part of DNA mobile telephony call traffic.

This incident causes degraded performance in DNA mobile calling. We are in contact with the operator to find out what is the reason for this incident.

We'll update additional information as soon as we know more about the incident.
Posted Apr 12, 2024 - 08:37 EEST
This incident affected: Mobile Networks (Mobile Finland DNA).