Call traffic / Puheluliikenne
Incident Report for Enreach
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 19:20 EET
Monitoring
Call traffic functionality is now normal. We'll keep on monitoring the status.
Posted Jan 13, 2020 - 18:32 EET
Investigating
Dear Customer,
Benemen is investigating possible problem in part of telephony call traffic.

Hyvä asiakkaamme,
Benemen tutkii mahdollista ongelmaa osassa puheluliikennettä.
Posted Jan 13, 2020 - 18:26 EET
This incident affected: Enreach Cloud (Core services).