Incident report - Häiriöilmoitus
Incident Report for Enreach
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 14:49 EET
Investigating
The fault is found in Benemen's core / availability component. Problem is now fixed.
We'll keep monitoring the situation.

Häiriön lähde on paikallistettu Benemenin core / tilatieto komponenttiin. Vika on nyt korjattu.
Jatkamme tapahtuman seurantaa.
Posted Nov 29, 2019 - 14:05 EET
This incident affected: Enreach Cloud (Core services).