Voice Analytics incident
Incident Report for Enreach
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 15:01 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 14:55 EEST
Investigating
Dear Customer,

Enreach is investigating possible issues in Voice Analytics Service. Some reports are currently missing the latest data. We'll update additional information as soon as we know more about the incident.
Posted Apr 17, 2024 - 09:31 EEST
This incident affected: Enreach Cloud (Voice Analytics).