Call traffic / Puheluliikenne
Incident Report for Enreach
Resolved
This incident has been resolved.
Operator commented:
"The incident has now been resolved and all services are working again. Please reboot the device if needed."
Posted Nov 22, 2019 - 17:29 EET
Identified
There is major problem at Telia side. Please refer to following incident info: https://www.telia.fi/asiakastuki/hairiotiedote?id=sabre_152640580&lang=fi
Posted Nov 22, 2019 - 12:55 EET
Investigating
Dear Customer,
Benemen is investigating possible problem in part of telephony call traffic.

Hyvä asiakkaamme,
Benemen tutkii mahdollista ongelmaa osassa puheluliikennettä.
Posted Nov 22, 2019 - 12:51 EET
This incident affected: Mobile Networks (Mobile Finland Telia).