Incident report - Häiriöilmoitus
Incident Report for Benemen Oy
Resolved
Dear Customer,
BeneUC client registration problem is now fixed and functionality is normal. BeneUC client component restart is required.
BeneUC is Benemen's previous generation client component which enables users to manage their status information. BeneUC is recommended to be updated to new version of BeneVoice for Windows.

Hyvä asiakkaamme,
BeneUC komponentin kirjautumisongelma on nyt korjattu ja toiminnallisuus on normaali. BeneUC työasemakomponentti on käynnistettävä uudelleen. BeneUC on Benemenin edellisen sukupolven työasemakomponentti, jolla käyttäjä voi hallinnoida omaa tilaansa. BeneUC suositellaan
päivitettävän uuteen BeneVoice for Windows sovellukseen.
Posted Sep 04, 2020 - 12:28 EEST
Identified
Dear Customer,
Benemen has identified a problem with BeneUC client component. After last night's BeneCloud 6.5.0. update, BeneUC client does not work anymore. We are planning to fix this asap.

Hyvä asiakkaamme,
Benemen on havainnut häiriön BeneUC työasemakomponentissa. Häiriö on alkanut eilisen BeneCloud 6.5.0 päivityksen myötä. Pyrimme korjaamaan häiriön mahdollisimman pian.
Posted Sep 04, 2020 - 10:27 EEST
This incident affected: BeneCloud (BeneAPI).